
S7350A WebPAD™
USER GUIDE

69-1397





USER GUIDE

®U.S. Registered Trademark.  
WebPAD is a trademark of National Semiconductor Corporation. 1

S7350A WebPAD™

Contents
Before You Begin ...................................................................................................................................................................... 2
Caring for Your WebPAD .......................................................................................................................................................... 4
Getting Started With Your S7350A WebPAD™ ...................................................................................................................... 5
Guide to Your Honeywell S7350A WebPAD ............................................................................................................................ 13

Features ............................................................................................................. 13
Display ................................................................................................................ 13

Stylus ........................................................................................................ 13
Soft Keyboard ........................................................................................... 13
AC Power .................................................................................................. 13
Battery Power ........................................................................................... 13
LED Indicators .......................................................................................... 14
Function Buttons ....................................................................................... 14
Microphone ............................................................................................... 14
Speaker .................................................................................................... 14
Antenna .................................................................................................... 14
Loops ........................................................................................................ 15
Power Switch ............................................................................................ 15
USB Port ................................................................................................... 15
DC-in Jack ................................................................................................ 15
CompactFlash (CF) Slot ........................................................................... 15
Headphone Jack ....................................................................................... 15
Included Accessories ................................................................................ 15

Using the WebPAD ................................................................................................................................................................... 17
System Requirements ........................................................................................ 17
Button Functions ................................................................................................ 17
Operation ............................................................................................................ 17

Power Savings Mode ................................................................................ 17
Startup ...................................................................................................... 18
Configuring Your Device ........................................................................... 18

Date/Time Setup ............................................................................. 18
Display Quality Setup ...................................................................... 18
Keyboard Setup (External Keyboard Only) ..................................... 18
Mouse Functional Test (External Mouse only) ................................ 18

Network Configuration .............................................................................. 18
Owner Setup ............................................................................................. 19
Password Setup ........................................................................................ 19
Regional Settings Properties .................................................................... 19
Stylus Setup and Calibration .................................................................... 19
System Properties Setup .......................................................................... 20
System Update ......................................................................................... 20
Volume and Sounds Properties Setup ...................................................... 20

Internet Explorer (IE) .......................................................................................... 21
Reading and Sending E-mail ............................................................................. 21
Microsoft Pocket Word ........................................................................................ 21

Applications .............................................................................................................................................................................. 22
Internet Explorer (IE) .......................................................................................... 22
Inbox (Reading and Sending E-mail) ................................................................. 24
Microsoft Pocket Word ........................................................................................ 29

Appendix A: The S7350A Wireless Link ................................................................................................................................. 33
Appendix B: Recommended USB Keyboard and Pointing Devices .................................................................................... 34 
Appendix C: Frequently Asked Questions (FAQ) .................................................................................................................. 35 
Appendix D: Troubleshooting Guide ...................................................................................................................................... 38



S7350A WEBPAD™

69-1397 2

BEFORE YOU BEGIN

Introduction
Thank you for purchasing the Honeywell S7350A WebPAD. Before using your device, be sure to read the Getting Started With 
Your S7350A WebPAD™ section for an overview of the initial setup procedures. Please refer to all the other information included 
with your device.

You can use this User Guide as a comprehensive library of information for your Honeywell S7350A WebPAD™. It includes 
information on a variety of topics. Please browse the Contents even if you are an experienced user. Please refer to the User 
Guide first if you encounter any problems. It provides you with answers to many common questions or error messages.

Honeywell Web-Based Support With Customer Registration
Your Honeywell S7350A WebPAD provides a direct link to Honeywell’s web-based support. This H-Link capability is available by 
pressing the H button on the bottom of the unit.

The first time you go the H-Link, you will be asked to register. Completing this information enables access to:
• The latest information about your product.
• Information about software upgrades.
• An on-line User Guide with the latest information.
• A list of frequently asked questions (FAQ).
• Access to the Honeywell Web Store to purchase accessories for your product.
• Links to other on-line products such as the Honeywell W7006 Home Controller.
• Links to other related sites. 
• Where to call for phone support.

In homes with the W7006 installed, the S7350A can be used to view and control your HVAC system, security system, and 
lighting. This feature is automatically enabled with your H-Link registration. You can access H-Link from any PC at 
myhome.honeywell.com/webpad.

Identification Numbers
S7350A is the WebPAD model number. In addition, Honeywell has evaluated and recommends the following accessories for 
compatibility with your device. To ensure continued reliable and safe operation of your S7350A use only  the accessories listed 
below with the S7350A. These accessories can be ordered through the Honeywell Web Store on the H-Link.

Regulatory Notices
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not 
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause 
undesired operation. To identify this product, refer to the part, series, or model number on the product.

Class B Equipment
This equipment was tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. 
These limits are designed to provide reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not 
occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is encouraged to try to correct the interference as follows: 

• Reorient or relocate the receiving antenna. 
• Increase the separation between the equipment and receiver. 
• Connect the equipment into an outlet on a circuit different from the one connected to the receiver. 
• Consult the dealer or an experienced radio or television technician. 

Accessories Part Number

WebPAD™ S7350A1005

Cradle 32003753

Rechargeable Lithium-Ion Battery Pack 32003756

AC-DC Adapter 32003754

Protective Jacket 32003758

Stylus 32003755
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Modifications
The FCC requires the user to be notified that any changes or modifications made to this device that are not expressly approved 
by Honeywell can invalidate FCC approval.

Battery Warning

CAUTION
Fire and Burn Hazard. 
Can cause severe personal injury and equipment damage.
Do not disassemble, crush, puncture, short external contacts, or dispose of the lithium-ion battery pack in fire or water.
Do not attempt to open or service the battery pack.
Replace only with the battery pack designated for this product.

Hardware Specifications  

Hardware Specifications

Processor High integration National Semiconductor Geode Processor

SDRAM 32 megabytes.

Flash Memory 16 MB.

Expansion Slots One CompactFlash.

Display 800 X 600 SVGA screen with touch screen.

Battery One lithium ion battery pack.

Audio Internal microphone and speaker with external jacks for headphone.

Communications Integrated, 2.4 GHz, RF modem for wireless LAN.

USB One USB port for keyboard and pointing device options.

Size 10-1/2 in. w x 9-1/2 in. h x 1 in. d.

Weight 3 lb (without AC-DC adapter).
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CARING FOR YOUR WEBPAD
This section recommends guidelines for maintaining your S7350A WebPAD. Follow these suggestions to protect and preserve 
the condition of your device. 

Routine Care
To keep your S7350A WebPAD working properly, follow these guidelines: 

• Operate the device with the main battery pack installed, even when using external power. This ensures it will have the 
necessary power to operate when disconnected from external power. 

• Keep the device away from excessive moisture and temperature extremes. Do not expose the device to liquids or 
precipitation. 

• Do not place anything on top of the device at any time to prevent screen damage. 
• Store the device in its cradle when not in use. 

CAUTION
User Damage Hazard.
Can damage internal equipment components.
Do not spray liquid directly on the screen or allow excess liquid to drip down inside the device. 

IMPORTANT: To clean the device, wipe the screen and the exterior with a soft, damp cloth moistened only with water. Using 
soap or other cleaning products on the screen can discolor the finish and damage the screen. 

Keep the device away from direct sunlight or strong ultraviolet light for extended periods of time. 

Avoid scratching the surface of the screen with any hard objects. 

Travel Guidelines
When traveling with your S7350A WebPAD, follow these guidelines:

• Disconnect all external equipment from the device. 
• Take the AC-DC adapter with you. 
• Hand-carry your device in a protective case. Do not check it with your luggage.
• Do not use your device on an airplane. The radio may function even though you are working off-line.  

IMPORTANT: 
Be aware of the possible effect of airport security devices on your device. There are three types of airport security 
devices: X-ray machines, magnetic detectors (the device you walk through), and security magnetic wands. It is recom-
mended that you prevent exposure of your device to magnetic detectors and security magnetic wands. 

Shipping Guidelines
When shipping your S7350A WebPAD, follow these guidelines:

• Safeguard your data by making a backup copy. 
• Be sure the CompactFlash slot is empty to avoid risk of losing any portable data. 
• Turn off the device and disconnect all external devices. 
• Pack the device and all external devices (such as cords and cables) in the original packing boxes or in similar packaging 

with sufficient protective packing material. 



S7350A WEBPAD™

5 69-1397

GETTING STARTED WITH YOUR S7350A WEBPAD™
Congratulations on your purchase of the latest technology for Web access. This device (see Fig.1) is designed to offer the 
functions and features required for optimal Internet Web browsing. The wireless local area networking (LAN) feature allows 
“anytime, anywhere” mobility. The ten-inch (diagonal) LCD panel with a touch screen offers a unique browsing experience.

Fig. 1. S7350A WebPAD in cradle.

The WebPAD communicates (see Fig. 2) with a matching, wireless, base station (purchased separately) connected via CAT 5 
wires, indirectly or directly, to your Internet access mechanism; for example, analog, cable, or DSL modems, hub, or DHCP 
server.

Fig. 2. WebPAD Internet connection.

Please verify that the WebPAD box includes the following:
• WebPAD unit with stylus and battery pack.
• AC-DC adapter.
• Power cord.
• Protective jacket.
• Cradle.
• User Guide.

If any of the items are missing, contact your source of purchase.
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The WebPAD (Fig. 3) has a 10-inch LCD panel with touch screen support. Data is entered through the touch screen using the 
stylus and a soft keyboard. The soft keyboard is displayed by pressing the K button on the front of the WebPAD. Pressing the K 
button again removes the keyboard from the display.

IMPORTANT: 
Use only the stylus to interact with the touch display to avoid damage to the display surface. Additional styluses are 
available as accessories by pressing the H-Link button. 

Data can also be entered using a USB keyboard plugged into the USB port of the WebPAD. It is recommended that the WebPAD 
be placed in the cradle while entering data using the USB keyboard. The WebPAD USB port supports most USB keyboards and 
pointing devices. Appendix B contains a sample list of compatible keyboards and pointing devices. Refer to the H-Link for the 
latest information.

Fig. 3. WebPAD panel.

CAUTION
Fire and Burn Hazard. 
Can cause severe personal injury and equipment damage.
Recharge device using only the AC-DC adapter designated for this WebPAD.

The primary source of WebPAD power is a battery pack. A DC-in jack connects the AC-DC adapter provided (Fig. 4) to recharge 
the battery pack. The AC-DC adapter can be used if the battery is low or while the WebPAD is positioned in its cradle.

Fig. 4. WebPAD with AC-DC adapter.
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The battery pack (Fig. 5) is visible and accessible from back of the WebPAD. It provides up to five hours of battery life with typical 
usage. Recharging is available using the AC-DC adapter provided with the WebPAD. Use only the recommended AC-DC 
adapter. See the H-Link accessories list.

It is not be necessary to access the battery pack except to insert a fresh battery pack. To remove the battery pack, push the left 
and right tabs out and slide the battery pack out through the top edge of the WebPAD (see Fig. 5). Slide the new battery pack into  
position from the top and lock in place, pushing in both tabs .

Fig. 5. Battery pack replacement location.

IMPORTANT: 
 E-mail messages and unsaved attachments are not saved when the battery is removed. Be sure important messages 
and attachments are retained in your PC- or remote host-based e-mail system. Limited storage is available to save 
attachments locally to the FlashStorage folder or subfolders on your WebPAD. Pocket Word documents that are not 
saved to the FlashStorage folder/subfolders are also not saved.

Fig. 6 shows the WEbPAD™ LED and buttons. 

The WebPAD has the following LED on the right front side:

LED Description

Power Steady green when on or in Sleep mode.
Off when device is in Off mode.
Rapidly blinking green for five seconds when battery power is inadequate to turn on power.

Battery Rapidly blinking amber when battery level is low (under battery power and not plugged in).
Steady amber when fully charged ( AC-DC plugged in).
Blinking amber when charging ( AC-DC plugged in).

Link/Activity Alternating green and red when detecting and transmitting wireless LAN signals.
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Fig. 6. WebPAD LED and buttons.

The WebPAD has the following buttons on the right front bottom.

Fig. 7 and 8 show these device features: speaker, scroll button, antenna, strap loops and stylus.

Fig. 7. WebPAD speaker and scroll button.

Button Description

Scroll Rocker switch for line/page scrollilng or level adjustment.

Soft Keyboard Pre-programmed button to bring up onscreen keyboard.

E-mail Pre-programmed button to connect directly to e-mail.

Desktop Pre-programmed button to connect directly to Window CD desktop.

H-Link Pre-programmed button to connect directly to Honeywell Website (H-Link).
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Fig. 8. WePAD antenna, strap loops and stylus.

Fig. 9 is left side-view of S7350A. 

 

Fig. 9. WebPAD left side view.

Device Feature Description

Speaker Single, built-in speaker located in lower left corner.

Microphone Built-in device located in lower right corner.

NOTE: Currently not supported in software. Look on H-Link for future availability.

Stylus For touchscreen interaction; located in upper right corner. To use, pull straight out and 
to the right.

Antenna Non-removable stubby antenna for wireless connectivity; located on top left corner.

Semi-circular loops Two loops located along upper edge of WebPAD. For use as attachment points for 
handstraps.

Power/Sleep Switch Functions Manual Operation

Sleep 
Fully-off

Sleep: Pull/quick release.
Fully-off: Pull down on switch and hold for at least four seconds.

Recovery or power on From Sleep mode: Pull/quick release.
From Fully-off: Pull/quick release.
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Fig. 10 shows the right side-view. It shows Universal Serial Bus (USB) port and a DC-in jack to charge the battery pack or operate 
the WebPAD using regular AC power:

Fig. 10. WebPAD right side view.

Fig. 11 shows the bottom-edge view. A rubber cover conceals a headphone jack and a CompactFlash (CF) slot:

Device Feature Description

USB port/USB port cover Currently supports only mouse and keyboard devices.

NOTE: Supports most USB keyboard and mouse devices. See H-Link for addi-
tional information.

DC-in jack Insert output from AC-DC adapter (provided).

NOTE: Use only recommended AC-DC adapters. See H-Link for additional infor-
mation.

Device Feature Description

CF slot User-accessible compact flash storage. For removable storage of generated 
or downloaded data.

NOTE: Currently not supported in software. Look on H-Link for future avail-
ability.

Headphone jack Provides a private audio stereo experience.
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Fig. 11. Bottom edge view.

Fig. 12 shows the rear-view features:

Fig. 12. Rear view.

Included Accessories are shown in Fig. 13 and 14.

Device Feature Description

Battery pack/ battery pack tabs Lithium-ion battery pack powers device.
Tabs secure or release the battery pack.

Cradle docking recesses. Support holds the WebPAD™ upright or for storage when not in use.

Product label Model and serial number location.

Rubber feet Protects device.
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Fig. 13. WebPAD protective jacket.

Fig. 14. WebPAD cradle.

Accessory Feature Description

Protective jacket Better handling and device protection.

Cradle WebPAD storage.
Support when charging battery pack.
Support when operating with USB keyboard and pointing device.
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GUIDE TO YOUR HONEYWELL S7350A WEBPAD

Features

Display
The ten-inch (diagonal) LCD panel with a touch screen offers a convenient mobile browsing experience. Data can be entered 
from the touch screen using the stylus and soft keyboard.

Stylus
A stylus included with the device is used to activate the touchscreen surface. It is stored within the device and is partially visible 
on the top right front corner. To use the stylus, pull the end of the stylus out to the right. Please do not use anything other than the 
tip of the stylus to interact with the touch display to avoid damaging the display surface. Additional styluses are available as 
accessories. See the Web Store on the H-Link.

Soft Keyboard
The soft keyboard displays when the K button is pressed on the front of the device. To remove the keyboard display, press the K 
button again. Data can be entered from a USB keyboard plugged into the USB port. It is recommended that the WebPAD be 
stored in the cradle when working on the USB keyboard.

CAUTION
Fire and Burn Hazard. 
Can cause severe personal injury and equipment damage.
Replace only with the AC-DC adapter designated for this WebPAD.

AC Power
The WebPAD primary source of power is the battery pack. A DC-in jack connects the provided AC-DC adapter to charge the 
battery pack. The AC adapter can be used while the battery is low or while the WebPAD is positioned in its cradle.

Battery Power
The battery pack is accessible from the back of the WebPAD. It can provide up to five hours of battery life with typical usage. It 
can be recharged with the AC-DC adapter provided. Use only the recommended AC-DC adapters. It is not necessary to access 
the battery pack except to replace it. To remove the battery pack, push the left and right tabs out, and slide the battery pack out 
through the top edge. Slide the new battery pack into position from the top and push in both tabs to lock it into place.

IMPORTANT: 
Electronic mail messages and unsaved attachments are not saved when the battery is removed. Be sure important 
messages and attachments are sent to your PC- or remote host-based e-mail system. Limited storage is available to 
save attachments locally to the FlashStorage folder or subfolders on your WebPAD. Pocket Word documents that are 
not saved to the FlashStorage folder/subfolders are also not saved.
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LED Indicators
The WebPAD has three LEDs to indicate power, battery and link information:

• Power: Steady green when on or in Sleep mode; rapidly blinking green for five seconds when battery power is low and 
cannot power the device. (In addition to Full Power On and Full power Off modes, the S7350A supports an additional 
mode, the Sleep mode, to conserve power. See Power Switch and Operation sections.)

IMPORTANT: 
When unplugged and immediately re-plugged, the Battery Status amber LED blinks again, even though the battery may 
be fully charged. This is normal and the LED shows a fully charged steady amber within a few minutes.

• Battery Status: 
— Under Ac power: Steady amber when fully charged; blinking amber when charging.
— Under battery pack power: Blinks rapidly when battery level is low.

IMPORTANT: 
The Link/Activity LED indicates the status of the wireless radio frequency (RF). The dual colored (green/red) LED is acti-
vated when RF signals are detected and when the wireless device is transmitting.

• Link/Activity: Alternating green and red when detecting and transmitting wireless LAN signals.

Function Buttons
The WebPAD a rocker-type scroll key and four function buttons:

• Scroll key— (rocker key) for line scrolling or level adjustment Supports vertical scrolling function in Web browsing 
and in Windows applications. Also used to adjust contrast and brightness settings.

• Soft keyboard—Displayed when the button is pressed; removed when the button is pressed again.

NOTE: Please refer to the Applications section of this document for details of configurating and setting up the e-mail 
application and the instructions for reading and sending e-mail messages. 

• E-mail application—Brings user into e-mail inbox application of Windows CE when the button is pressed; closes 
application when the button is pressed again.

• Windows CE desktop—Pressing this button brings the user from any application back to the Windows CE desktop. 
The previous window minimizes in the taskbar. If there is no activity on the desktop, pressing the button again minimizes 
the new application window to the taskbar and displays the desktop. 

• Honeywell H-Link—Pressing this button starts the IE browser application and places the application/window in the 
background. The browser is then directed to the pre-programmed Honeywell H-Link.

Microphone
A built-in microphone is provided with the S7350A WebPAD. It is located in the lower right front corner. For applications 
supported, see the H-Link. 

NOTE: Microphone is not currently supported in the software but will be supported in future software releases.

Speaker 
A single, built-in speaker is located on the lower left front corner of the WebPAD. It supports audio features in the software 
applications. The volume control is set through the operating system or the application. In the Windows CE taskbar, click on the 
Start button, select Settings, then Control Panel, and then the Sounds icon. Sound from the speaker is muted when a headphone 
is used (see Headphone section).

Antenna
The top left corner of the S7350A features an antenna designed to contain the radiating (and receiving) RF LAN signals. This 
antenna provides optimal communication over the wireless link. It is not removable or user replaceable.

CAUTION
User Damage Hazard. 
Can damage equipment or device performance.
Do not attempt to disassemble antenna from WebPAD to prevent damage or impaired communication performance.
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Loops
Two strap/security loops are located on the upper edge of the WebPAD. The loops can be used as attachment points for 
handstraps to carry the device. 

Power Switch
A power switch is located on the lower left edge of the WebPAD. It supports the following functions:

• Power on (from Full Power Off and Sleep modes).
• Full power off.
• Manual entry into Sleep mode.

1. Turn on the device from the Full Power Off mode with a pull and quick-release of the power switch, followed by a delay of 
about 30 seconds before the device is operational. (If the device was originally in Sleep mode, the time delay will be 
approximately two seconds.)

2. Turn off the device (Full Power Off) by pulling and holding the power switch for about four seconds until the display turns 
off.

NOTE: This pull-and-hold requirement prevents accidental power cutoff that can cause data loss and unnecessary 
restarting. 

3. To enter the Sleep mode, pull and quick-release the Power switch; pull and quick-release again to return to the operational 
(Full Power On) mode. An additional method to enter Sleep mode is the timed method using Windows CE Taskbar: Start, 
Settings, Control Panel, Power icon, Power Savings tab.

USB Port
The S7350A features a USB port located on the lower right edge. A rubberized cover protects this port. The USB port currently 
supports only USB mouse and keyboard devices. It is recommended that the WebPAD be stored in the cradle when working on 
the USB keyboard or when using a USB pointing device. 

NOTE: Be sure to verify that your keyboard and pointing device selections are approved by referencing the current list on the H-
Link. (Most USB keyboards and pointing devices are compatible with the WebPAD USB port.)

DC-in Jack
The WebPAD is a normally a battery-operated device. The battery operating capacity is five to six hours under typical operating 
conditions. 

NOTE: When not in use, it is recommended that the WebPAD battery be recharged. The recharging mechanism is built into the 
WebPAD. Simply insert the AC-DC adapter provided with the WebPAD into the DC-in jack, located on the lower right 
edge, next to the USB port. The recharging time can be up to two and one-half hours for a fully discharged battery pack.

Store the WebPAD in the cradle when the AC-DC adapter is plugged into the DC-in jack. Use only recommended AC-DC 
adapters. See the H-Link.

CompactFlash (CF) Slot
The CompactFlash slot, on the bottom-edge of the WebPAD, has a rubberized pull-out cover over a headphone jack and a 
CompactFlash (CF) slot. It provides user-accessible storage for user data or downloaded data. 

NOTE: The CF port is not currently suppported in the software. See the H-Link for future availability.

Headphone Jack
The headphone jack, located next the CompactFlash slot on the bottom edge of the WebPAD, operates with standard audio 
headsets to provide a private audio stereo experience. When a headset is inserted, the sound to the speaker is bypassed. 

Included Accessories

PROTECTIVE JACKET
A protective jacket is provided for better handling and protection.To install the protective jacket: 

1. Slip the jacket over the antenna.
2. Fit the two upper loops through the matching openings in the jacket.
3. Stretched the jacket to cover the lower left and lower right corners.
4. To remove the protective jacket, reverse the procedure. 

See the H-Link accessories for ordering information.
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CRADLE
A cradle is provided with the device. See the H-Link for replacement ordering information.To attach the WebPAD to the cradle, 
place the WebPAD over the cradle, placing the two cradle recesses on the back over the two hooks on the cradle. Store the 
WebPAD in the cradle when:

• The battery pack is recharging.
• The WebPAD is not in use.
• The WebPAD is used with a USB keyboard and/or pointing device.
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USING THE WEBPAD

System Requirements
The S7350A uses a Proxim wireless transceiver for wireless LAN connection. To connect to an in-home Ethernet, an in-home PC 
acting as a DHCP server, or directly to an Internet Service Provider, Proxim offers several types matching transceivers or access 
points. The access point you select depends on your network configuration. See the www.proxim.com/symphony for further 
information.

To connect to an Ethernet 10 base T network, you need a Proxim Range LAN2 access point or a Proxim Symphony wireless LAN 
(Ethernet) bridge to operate the S7350A. The Proxim Symphony Ethernet Bridge is available from Honeywell (see H-Link) or 
from Proxim. Refer to the Proxim Website for setup and operating instructions.

Operation

Button Functions

CAUTION
LCD Screen Damage Hazard.
Touching with non recommended objects and exposing to direct sunlight/heat can damage screen.
Do not touch with your fingers; oil from your skin may be difficult to remove.
Use only stylus provided.
Avoid screen exposure to direct sunlight or other heat source.

CAUTION
Loss of Product Warranty Hazard.
Removing the back cover can void product warranty.
Do not remove back cover; contact Honeywell H-Link for service assistance.

Power On and Off (See Button Functions Section)
1. Turn on power with pull and quick-release of power switch on the left edge of the devicepower LED turns green, indicat-

ing device is ready to use. 
2. Turn off power by pulling and holding switch for about  four seconds power LED and display go off.

Power Savings Mode
The user can use manual and timed methods to extend the battery life of the device during Sleep and Full Off modes:

Button Function Location Description

Power switch:
Sleep mode entry/exit
Full Power Off
Power On

Left side edge Power switch manual start/stop:
Pull and quick-release for Sleep.
Pull and hold four seconds for Full Power Off.
Pull and quick-release for Power On.

Soft keyboard First on right front Enable/disable keyboard on acreen.

E-mail Second on right front Open/close Inbox application..

Desktop Third on right front Minimize/maximize current window; show CE Desktop.

Honeywell H-Link Last on right front Accesses Honeywell Website.

Scroll key Left front Vertical scroll.

Mode Manual Entry Timed Entry Exit or Recovery to Active Mode

Sleep Pull/quick-release power 
switch

Control Panel>Power 
icon>Power Savings tab.

Tap on display or pull/quick-release power 
switch.

Full Off Pull and hold power switch 
for at least four seconds.

Control Panel>Power 
icon>Power Savings tab

Pull/quick-release power switch.
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Startup
1. Turn on the power to display the main desktop screen.
2. Click Start on the left bottom of the screen to pop up the Windows CE window.

Configuring Your Device
1. Click Start, select Settings, and then click on Control Panel.
2. In Control Panel, select from the utility to configure your device.
3. Go to Communication Device Setup (device information and desktop connectivity settings).
4. Select Communications icon and press Enter.
5. Select Device Name and input Device Name and Device Description; then click OK. 
6. The Communication setup procedure is complete.

DATE/TIME SETUP
1. Double-click Date/Time; Date/time properties window appears.
2. Adjust Date, Current Time or Time Zone by clicking on the arrows or typing in the fields; then click Apply and OK.
3. The Date/Time setup procedure is complete.

DISPLAY QUALITY SETUP
1. Click Display; Display Properties window appears. 
2. Select format display preferences:

• Background to select imageClick Image or Browse to select background; click OK.
• Appearance to select colorClick Scheme and Item to select color; click OK. 
• Backlight to save battery power and improve screen viewingClick Start, Settings Control Panel, open Display icon; in 

Backlight, select one or both check boxes to turn off backlight when using batteries or external power. From the 
appropriate list, select amount of time device should be idle before backlight is turned off.

• Brightness and ContrastUse stylus to select Contrast sliding bar, using scroll key to adjust your view; use stylus to 
select Brightness sliding bar, using scroll key adjust your view.

3. The Display Quality setup procedure is complete.

KEYBOARD SETUP (EXTERNAL KEYBOARD ONLY)
1. Click Keyboard; Keyboard Properties window appearsadjust Repeat Delay and Repeat Rate by clicking left arrow button 

for a shorter/slower rate and right arrow button for a longer/faster rate. Click OK.
2. The Keyboard Properties setup procedure is complete.

MOUSE FUNCTIONAL TEST (EXTERNAL MOUSE ONLY)
1. Click Mouse; Mouse Properties window appearsfollow instructions to test the mouse functions; click OK.
2. The Mouse Test procedure is complete.

Network Configuration

NOTE: Be sure the wireless component within the WebPad is configured to match with the base station on the network. Refer to 
the Proxim manual provided with your Access Point and to the Proxim Website for more details.

1. Double-click Network icon and click Network; the Network Configuration screen displays. 
2. Click Adapters to list the network drivers installed on your device; click Properties.
3. Select Obtain an IP Address via DHCP to have an address automatically assigned to this device. Click OK.
4. Select Specify an IP Address and type in your address (IP Address, Subnet Mask, and Default Gateway). Specify addi-

tional WINS or DNS in Name Servers. Click OK.
5. Set up user name, password and domain. Click Identification in Network Configuration window, input your Name, Pass-

word and Domain. (Windows CE uses this information to identify your access privileges.) Click OK.
6. The Network Configuration procedure is complete.



S7350A WEBPAD™

19 69-1397

Owner Setup
1. Click Owner; the Owner Properties screen appears.
2. Select Identification to set up your Name, Company, Address and Phone Number. 
3. Check Display Owner Information box in the At Power On field to display owner’s information when the device is turned on. 

Click OK for confirmation. 
4. To add any additional owner information, click Notes and add information. Click OK for confirmation.
5. The Owner Setup procedure is complete.

Password Setup 

NOTE: Password, if enabled, is needed for owner information changes, firmware update and system defaults.

 IMPORTANT:
 All customized data will be lost when updating properties to system defaults.

1. Click Password; the Password Properties screen appears.
2. Type Password and retype to confirm it. Check Enable Password box to confirm. Click OK.
3. The Password Setup procedure is complete.

Regional Settings Properties 
1. Click Regional Settings; Regional Settings Properties window displays five functions:

a. Regional Settingsselect Regions in the right bottom of Regional Settings Properties window. Click OK.
b.  NumberSelect difference symbol and number. Click OK.
c. CurrencySet up difference currency. Click OK.
d. TimeSet up time style and symbol. Click OK.
e. DateSet up date format. Click OK.

2. The Regional Settings Properties setup procedure is complete.

Stylus Setup and Calibration
1. Double-click Stylus; Stylus Properties window displays.
2. Test Double-Tap function by following the instructions to double click the two squares on the right; if correct, click OK.
3. To recalibrate or if your device is not responding properly to your taps, click Recalibrate to adjust and when done, click OK.
4. The Stylus Setup procedure is complete.
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System Properties Setup 
1. Click System; System Properties window displays.
2. Click General to show system information. Click OK.
3. Click Memory to adjust unused RAM to run programs or for storage (by moving the arrow to the right or left). Click OK.
4. The System Properties Setup procedure is complete.

System Update
This function is for updating or upgrading BIOS and OS from the Honeywell H-Link.

NOTE: Be sure to follow any on-screen warning messages.

1. Click Update; Update Properties window displays. Select Firmware Update tab.
2. Input OS filename or BIOS filename or boot up Screen filename and Server IP Address; click Update to automatically 

update device from server. After loading, click OK.
3. The System Update Procedure is complete.

CAUTION
System Crash Hazard.
Can lose all system information.
Do not use battery power during device firmware update; use AC power only.
Do not turn off system during firmware update.

Default Settings
This function is for returning the S7450A to the factory default settings. 

NOTE: Be aware that all user input data is removed when this function is executed. The reset feature is password-protected 
when the password feature is set up.

1. Click update. Update Properties Window displays. Select Default tab. Update Properties Default tab.
2. Check box to show dialog box with warning message and resquest for password (if password feature is enabled). Click OK.

Volume and Sounds Properties Setup
1. Click Volume and Sounds; Volume and Sounds displays.
2. Click Volume to set up volume levels with stylus. Change and click OK.
3. Click Sounds to select Event, Sound and Scheme. Change and click OK.
4. The Volume and Sounds Properties setup procedure is complete.
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Internet Explorer (IE)
1. To surf the web, click Internet Explorer on the Desktop screen to display the default Website. You can change the default 

Website by using the IE browser, selecting View and clicking on Internet Options. 
2. To link to the other Website, type the address on the field at the top of the screen.
3. To exit the browser, click File; click Close to exit to Windows CE desktop. 
4. To exit the Internet and go to Windows CE desktop while keeping the Web browser open, click Windows Taskbar at bottom 

of screen. Click Windows Taskbar any time to go back to the Website.
5. To download and save a file to the WebPAD, use the FlashStorage folder. Any file you save in any other folder is deleted 

when the system is turned off. See IMPORTANT message.

IMPORTANT: 
E-mail messages and unsaved attachments are not saved when the battery is removed. Be sure important messages 
and attachments are retained in your PC- or remote host-based e-mail system. Limited storage is available to save 
attachments locally to the FlashStorage folder or subfolders on your WebPAD. Pocket Word documents that are not 
saved to the FlashStorage folder/subfolders are also not saved.

Reading and Sending E-mail

NOTE:  The WebPAD can read files in .TXT, .DOC, .DOT, .RTF, HTML, .GIF, and .JPG formats.

1. To configure your inbox, open the Inbox program.
2. Select Services and Options to see window with Services, Compose, Read and Storage.
3. Select Services, click Add and select the type of email service you have: IMAP4 or POP3.
4. In the Setup Mail definition (IMAP4 or POP3), type in the information for Connection, Server, User ID, and Password. If you 

do not have the information, contact your Network Administrator.
5. Click Next to configure Connections Settings. Select default settings and click Next.
6. In Mail Inbox Preferences, select the options you need, using either full copy messages or headers only.
7. To save e-mail attachments to local storage  save in your limited storage FlashStorage folder in My Computer. Any file 

you save in any other folder is deleted when the system is turned off. See IMPORTANT message. 

Microsoft Pocket Word
1. Select File menu and Open. 
2. Browse or select document to edit. Click OK.
3. To work on a new document, click File and select New.
4. To save the file, use your FlashStorage folder in My Computer. (This is the only folder for saving information.)
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APPLICATIONS

Internet Explorer (IE)

Introduction
With Internet Explorer, you can view Websites and Web pages on the Internet and/or Intranet. But first you must connect to the 
Internet service provider (ISP) or network. 

Getting Connected 

CONNECTING TO THE INTERNET
Before you can view Web pages, you must set up a remote connection to your ISP or network. Review WebPAD Operation on 
the Proxim Website. If you are having problems connecting, you may need to access the Internet using a Proxy server. 

SETTING UP A PROXY SERVER
Proxy servers are often used for added security when connecting to the Internet.

1. Select View>Options and click on Proxy Server. 
2. Enter the proxy server address and port. 

Locating and Browsing Websites

SEARCHING FOR AN INTERNET SITE
1. Select Go>Search. 

GOING TO AN INTERNET ADDRESS
1. Enter the address in the address field. 
2. Press Enter. 

VIEWING PREVIOUSLY VISITED SITES
1. Select the pull-down menu associated with the address field. 
2. Select the page you want to view. 

ADDING AND VIEWING FAVORITES
To view your favorite Websites, select Favorites and the Website you want to view. To organize your Favorites list, select 
Favorites>Organize Favorites. 

1. Go to the page you want to add. 
2. Select Favorites>Add to Favorites. 
3. Locate the folder you want, if necessary. 
4. Confirm or change the name. 

NOTE: Your Favorites list is available in both Pocket Internet Explorer and Windows Explorer. 

Browsing Web Pages
• To move to a page you have previously viewed, select Go>Back.
• To move to the next page (if you have previously viewed it), select Go>Forward.
• To return to your Home Page, select Go>Home.

REFRESHING CURRENT PAGE
Select View>Refresh. 

STOP LOADING A PAGE
Select View>Stop. 

CHANGING HOME AND SEARCH PAGE SETTINGS
1. Select View>Options and enter URL on Start Page or Search Page.
2. Select either Home Page or Search Page. 
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Caching, and Copying Web Pages

VIEWING CACHED PAGE WHILE DISCONNECTED
As you view pages on the Internet, they are cached in the Temporary Internet Files folder in My_ device name. Browsing among 
cached pages is faster than returning to their Internet sites. However, once you exit Pocket Internet Explorer, cached memory is 
cleared. 

1. Before you disconnect, select File>Work Offline. 
2. Select Go>History once you have disconnected. 
3. Select the page you want to view. 

ADJUSTING SETTINGS FOR CACHE MEMORY

IMPORTANT: 
Caching drains memory. 

Internet Explorer cache is, by default, some percentage of your device total memory storage. If you are having problems with 
memory storage, try clearing the Internet Explorer cache. 

1. Select View>Options. 
2. Adjust the Size Of Cache field to modify the storage devoted to caching. 

COPYING A WEB PAGE TO A DOCUMENT
1. Select all or part of the Web page you want to copy. 
2. Select Edit>Copy. 
3. Go to the document where you want to place the information and select the location. 
4. Select Edit>Paste. 

Changing Internet Explorer Display

CHANGING FONT SIZE
Select View>Text Size, and select desired size. 
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APPLICATIONS

Inbox (Reading and Sending E-mail)

Introduction
You can send and receive e-mail by connecting to a POP3 or IMAP4 server. Inbox contains an e-mail service for each method 
you use. Each e-mail service has its own folder hierarchy with four default folders: 

Inbox, Outbox, Deleted (local), and Sent. 
The messages you receive and send through the mail service are stored in these folders. You can also create additional folders 
within each hierarchy. For more information, see Working with Folders section.

 When connecting to a POP3 or IMAP4 server, you must connect to your Internet service provider (ISP), or to the local area 
network where your mail server is connected. In addition to creating a connection to your ISP network, you must create an e-mail 
service Inbox. 

Connecting to a Mail Server

SETTING UP A MAIL SERVICE
To connect to your POP3 or IMAP4 mail server, you need to set up an Inbox mail service and a remote connection to the Internet 
or network where your mail server is connected:

1. Get the following information from your ISP:
•  POP3 or IMAP4 server name, SMTP host name, user name, password, and domain name (for network connections 

only). 
2. Open Inbox and select Services>Options and select the Services tab. Click Add. 
3. Select POP3 Mail or IMAP4 Mail from the Service type list. (POP3 is the most common mail protocol for ISP.)
4. Enter a unique name for the service. This name cannot be changed later. Click OK. 
5. Follow the steps in the setup wizard.

IMPORTANT
Other mail protocols, such as the protocol used by AOL, are not supported. Also, services that use special authentica-
tion, such as MSN, are not supported. However, you can gain access to the Internet through these services. There may 
be third-party programs available that would enable you to send and receive mail through proprietary protocols. If you 
use the same service to connect to different mailboxes, set up and name a different service for each connection.

SETTING SERVICE DEFINITIONS
The Mail Service Setup wizard appears after you add a service. If you are adjusting the settings of an existing service, select 
Services>Options, select the service you are using, and then Properties —click on OK to see the Service Definition dialog box. In 
the Service Definition dialog box, complete the following entries as needed: 

1. Enter the name of the connection you created to connect the specified POP3 mail server in the Connection box:
a. If you are using a network (Ethernet) connection, select Network Connection. 
b. If you are not using a network, select Create new connection. 
c. In Remote Networking, create a remote connection to use when connecting through the IMAP4 mail service. 

2. (POP3 only)— Enter the name of the POP3 host mail server you use to receive and send messages in the POP3 Host box. 
For more information, contact your ISP about your mail account. 

3. (IMAP4 only)— Enter the name of the mail server you use to receive and send messages in the Server box. 
4. Enter the user name or mail box ID assigned you by your ISP in the User ID box. 
5. Enter the password you use to access this mail account in the Password box. If you do not want to be prompted to enter 

the password each time you connect, select Save password. 
6. Enter your domain name in the Domain box. 
7. Enter the name in the SMTP Host box if your mail service uses a separate server for SMTP. For more information, contact 

your ISP. 
8. Enter a return address in the Return Address box. (The default return address is username@POP3host name or user-

name@Servername.) 
9. Click Next to continue.

SETTING GENERAL PREFERENCES
In the General Preferences dialog box, choose any of the following settings (all are optional): 

1. Select Disconnect service, after actions are performed, to automatically disconnect from the server upon completion of all 
pending actions. 

NOTE: When you connect, all actions are pending. This option minimizes connect time and cost. 

2. Select the time interval (in minutes) when you want the service to check for new mail from the Check for new mail every list. 
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NOTE: If the two preceding options are both turned off, your device stays connected but you must check for new mail manually. 

3. (POP3 only)— Select Display a message box when new mail arrives, to be informed that new mail has arrived.
4. (IMAP4 only) —Select Play a sound, to be informed that new mail has arrived. 
5. (POP3 only)— Select Send using MIME format, to send and receive an extended character set. Using MIME may be nec-

essary to correctly receive and display all of the letters of certain written languages. 
6. To save space on your device, you can choose to download messages from only the last few days by selecting Only dis-

play messages from the last three days. 
7. Click Next to continue. 

SETTING INBOX PREFERENCES
In the Inbox Preferences dialog box, select the options that determine how you connect and transfer messages (all are optional). 

1. Select Get message headers only, to save space and time by downloading only headers. (You can select which messages 
you want to read or download at a later time.)

2. Set the message length (number of lines) that you want to save in storage memory (the number is approximate).
3. Select Get full copy of messages, to receive the full copy of all messages. (Selecting this option increases the amount of 

time needed to download messages.) 
4. Select Get meeting requests, to download and store copies of meeting requests. (This option is available only for Microsoft 

Exchange servers, and your ISP must enable the Microsoft Rich Text Format. 
5. (POP3 only)— Select Get file attachments, to download and save files attached to messages. (Selecting this option may 

use significant RAM and take longer to download.)
6. Click Finish.

NOTE: You can use the POP3 Mail service by selecting Services and selecting the POP3 Mail service you created. Then select 
Services>Connect. To disconnect, select Services>Connect again. 

Downloading Messages from Server
When you download messages, you need to create two connections: a network connection and a mail server connection. 

• The network connection connects you to your network. 
• The mail server connection downloads messages from your mail server to the Inbox on your device. When you select 

Services>Connect in Inbox, Inbox starts a network connection using the connection you specified when setting up the 
current mail service. 

1. Select the Services menu and make sure that the service you want to use is selected (has a bullet next to it).
2. Select Services>Connect. The messages on your device and mail server are synchronized.
3. Select File>Get Full Copy while in the message window if you read a message and decide that you need the full copy. You 

can also tap Services>Get Full Copy while in list view. 

NOTE: Receiving entire messages depletes storage memory. Select Services>Connect to disconnect when you are finished. 

Reading and Responding to Messages

DOWNLOADING MESSAGES
You can receive the full content for individual e-mail messages without changing settings or options. Select the message and 
then select Services>Get Full Copy. When receiving e-mail from a remote service, you automatically receive message headers. 
To receive the entire message, adjust the message length limit for that remote service.

IMPORTANT: 
Receiving entire messages rapidly depletes memory.

REPLYING TO OR FORWARDING A MESSAGE
1. Open the message. 
2. Select Compose>Reply to Sender, Reply to All, or Forward.
3. Enter your response.
4. Click Send.

NOTE: Selections in the Options dialog box determine if the original text is included.

ADDING THE SENDER TO CONTACTS
Open the message and select Compose>Add Sender to Address Book. A new contact card opens with the sender’s name and e-
mail address already entered.

CHECKING INBOX STATUS
Check your Inbox status by selecting Compose>Status. You can view details such as the number of messages and attachments 
to be sent, deleted, copied, and downloaded the next time you connect.   
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INCLUDING THE ORIGINAL MESSAGE IN A REPLY
1. Select Services>Options and select Compose.
2. Select Include Body.
3. Select Indent to indent the original message 
4. Select Add leading character, and add the character you want to the Add leading characters list (such as > or *) to the orig-

inal message lines.

ENLARGING THE MESSAGE FONT
1. Open the message you want to read.
2. Select File>Large Font.
3. Select File>Large Font again to return the font to its original size.

Composing and Editing Messages

COMPOSING AND SENDING A MESSAGE
1. Select Compose>New Message.
2. Enter the address of one or more recipients. If the recipient is listed in Contacts or Address Book, enter a few letters of the 

recipient's name and select Compose>Address Book.
3. Select File>Attachments>Add Attachment, to attach a file.
4. Click Send. (If you are working offline, the message moves to the Outbox folder and is sent the next time you connect.) 

SAVING A MESSAGE
Select File>Save to save the message you are composing or editing. (The message is not sent and is saved in the Inbox folder of 
the active service.) 

SAVING COPIES OF SENT MESSAGES
After being mailed, messages are not saved on your device unless you select this option:

1. Select Services>Options>Compose tab.
2. Select Keep a copy of sent mail in Sent folder.

Messages

MOVING OR COPYING A MESSAGE

IMPORTANT:
 When you move a message to your device, the message and its attachments are permanently deleted from the server. 
Depending on the line limit you have set, the complete message may not be moved.

1. Select the message.
2. Select File>Move To or File>Copy to.
3. Select the destination folder.
4. If you are working off-line, the message is moved or copied from the server the next time you connect.

DELETING A MESSAGE
1. Select the message and select File>Delete. Messages are moved to the Deleted folder and deleted when you disconnect 

from your mail service or exit the Inbox. 
2. Select Services>Options>Delete tab. 
3. Select Immediately, to have messages delete as soon as you select File>Delete. 
4. Select Manually to hold deleted messages in the Deleted folder until you select File>Empty Deleted Items.

NOTE: The On connect/disconnect option holds deleted messages in the Deleted folder until you disconnect from the server. To 
delete server messages, your WebPAD must be connected to the server. 

EMPTYING THE DELETED FOLDER
• Empty the Deleted folder by selecting File>Empty Deleted (local). This permanently deletes messages in the Deleted 

folder. 
• To check or adjust the current settings for deleting messages, select Services>Options>Delete tab. 

NOTE: Usually when a message is deleted from the Mailbox folder on your WebPAD, it is moved to the Deleted folder.

Use the following steps to permanently remove the message from your device:
1. Move the message from the Deleted folder to the Inbox folder.
2. Create a new folder.
3. Move the message from the Inbox folder to the folder you created.
4. Synchronize your WebPAD with your desktop PC.
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5. Open the folder you created and delete the message.
6. Select File>Empty Deleted (local).

CLEARING MESSAGES
When receiving mail from a remote server, select Service>Clear All. Memory space is expanded on the device without actually 
deleting messages on the server. The next time you connect, the messages are downloaded again. 

Working with Message Attachments

RECEIVING ATTACHMENTS
You can receive attachments from a remote e-mail service by selecting the setting, Get file attachments and meeting requests, in 
the Inbox Preferences dialog box. Embedded images and OLE objects cannot be received as attachments but can be viewed as 
an attachment when using IMAP4 to receive e-mail.

Because Windows CE Services is needed to convert file attachments, attachments received from a remote server may not be 
converted to a file type that the device can display.

CHECKING ATTACHMENT STATUS
Any attachments sent with an e-mail message are listed at the bottom of the message in its own window. To hide this window, 
while viewing a message, select File>Attachments>Show Attachments.

Attachments that have not been downloaded appear shaded. To mark an attachment for downloading, double-click it. The 
attachment will be downloaded the next time you connect or synchronize. To download the attachment immediately while 
connected, select Services>Get Full Copy.

OPENING AN ATTACHMENT
With the message open, double-click the attachment icon at the bottom of the e-mail message.

STORING ATTACHMENTS
1. Select Services>Options>Storage tab.
2. Select to store messages on internal RAM or an external Compact FlashStorage card, if supported.
3. Select your storage card from the list, if you use more than one card.

NOTE: Once you make the above selection, all e-mail messages are moved to the selected storage card.

ATTACHING A FILE TO A MESSAGE
1. Open the message.
2. Select File>Attachments>Add Attachment.
3. Select the file you want to attach.

NOTE:  OLE objects cannot be attached to Inbox messages.

Working with Folders
You can send or receive e-mail by connecting to a POP3 or IMAP4 server. Each method has its own folder hierarchy and each 
hierarchy has three default folders: Inbox, Outbox, and Sent. You can create additional folders within each hierarchy.

IMPORTANT:
Messages or message headers received from a POP3 server are stored in a folder that has the same name you entered 
for the service when you created it. Each time you connect and disconnect from the server, messages are downloaded 
into the Inbox folder and sent from the Outbox folder. The server ignores other folders you create on your device. 

Messages or message headers received from an IMAP4 server are stored in a folder that has the same name that you entered 
for the service when you created it. Note that IMAP4 folders work differently than POP3 folders. Each time you connect and 
disconnect from the server, messages are downloaded to the Inbox folder and to any other folders you have created and marked 
as Offline. If you do not mark a folder as Offline, you can only read and respond to messages in that folder when you are 
connected to the server. Messages are sent from the Outbox folder when you connect and disconnect from the server. If you 
opted to save sent messages, they are stored in the Sent folder. 

CREATING A FOLDER
1. Select File>Folder>New Folder. 
2. Type a name for the folder. 

DELETING A FOLDER
1. Select the folder you want to delete. 
2. Click the Delete button. 

NOTE: You cannot delete default folders such as Inbox. 
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DESIGNATING A FOLDER AS OFFLINE
Only IMAP4 folders can be designated as offline. Select the folder you want to designate as offline, and select Services>Offline 
Folder. If a folder is not designated as offline, you can read and respond to messages in that folder only when connected to the 
server. All IMAP4 default folders, such as Inbox, are automatically designated as offline. 
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APPLICATIONS

Microsoft Pocket Word

Introduction
You can create and edit documents and templates in Pocket Word just as you do in Microsoft Word. You can quickly format text 
using buttons and menu commands that are similar to the version of Word on your PC. You can work with files in either Normal or 
Outline view.

 Pocket Word documents are usually saved as .pwd files, but you can also save documents in other file formats, such as .rtf. 
During synchronization, Microsoft Word (.doc) files are converted to Pocket Word (.pwd) files, and vice versa. Microsoft Word 
templates (.dot) are converted to Pocket Word templates (.pwt).

Selecting and Editing Text

FINDING TEXT
1. Select the part of the document you want to search. If you want to search the entire document, do not select an area.
2. Select Edit >Find.
3. Enter the text you want to find. For a paragraph, type ^p; for a tab stop, type ^t; for one space, type ^w.
4. Select the search options you want.
5. Select Find Next. Select Edit >Find Next to continue searching.

REPLACING TEXT
1. Select the part of the document you want to search. If you want to search the entire document, do not select an area.
2. Select Edit >Replace.
3. Enter the text you want to find and the text you want to replace it. For a paragraph, type ^p; for a tab stop, type ^t; for white 

space, type ^w.
4. Select the replacement options you want.
5. Select Find Next.
6. Select the appropriate button on the Find/Replace toolbar.

MOVING, COPYING, OR DELETING TEXT
1. Select the text you want to move, copy, or delete.
2. Select Cut to move or delete text. 
3. Select Copy to copy the text.
4. Move the cursor to the desired location, and select the Paste button to paste the information.
5. To undo an earlier action, select the Undo button. 
6. To restore the action, select Edit >Redo.

FORMATTING TEXT
To create bulleted and numbered lists:

1. Select the Bullets or Numbering. 
2. Type the first item.
3. Press Enter, type the next item, and repeat as needed.
4. Select either again to end list formatting.

NOTE: You can change the number style for the selected list by selecting Format > Paragraph. In the Format list, select the 
number style you want.

SETTING THE DEFAULT FONT
1. Select Format >Font.
2. Select the font options you want.
3. Select Set As Default.
4. Select OK to confirm that your changes are applied to subsequent documents you create.
5. To apply the default font and style to selected text, select Font dialog box, and select Apply Default.

To Select... Do this...

Any amount of text Drag the stylus over the text.

A word Double-click the word.

A single paragraph Triple-click within the paragraph.

An entire document Select Edit>select All
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CHOOSING A DIFFERENT FONT FOR SELECTED TEXT
1. Select the text you want to change. To select all text, select Edit >Select All.
2. Select the font you want from the Font list.
3. Select a size from the Font Size list.
4. Select Format >Font for more formatting options.

CHANGING FONT FORMATTING
1. Select desired text and select the Bold, Italic, or Underline button.
2. To change the color, select Format >Font and select the color from the Color list.
3. To see more formatting options, select Format >Font.

ADJUSTING THE PARAGRAPH ALIGNMENT
1. Select the paragraph you want to align.
2. Select the Align Left, Center, or Align Right.
3. To see more formatting options, select Format >Paragraph.

INDENTING A PARAGRAPH
1. Select the paragraph you want to indent.
2. Select Format >Paragraph.
3. Adjust the indentation settings as needed.

SETTING TABS
Select Format >Tabs and change the tab settings as needed.

Adjusting the Display

WRAPPING TEXT IN THE WINDOW
Select View -> Wrap to Window.

DISPLAYING THE DOCUMENT USING THE FULL SCREEN
1. Select View >Full Screen.
2. To exit Full Screen view, select Restore.
3. To move the Restore button, drag the bar on the left side.

DISPLAYING OR HIDING SCROLL BARS
Select View >Horizontal Scroll Bar or Vertical Scroll Bar.

ZOOMING IN OR OUT
1. Select View >Zoom, and select the desired percentage. 
2. For Custom, enter the exact percentage and click OK.

Working in Outline View

SWITCHING BETWEEN NORMAL AND OUTLINE VIEWS.
Select View >Normal or Outline.

ASSIGNING AND CHANGING OUTLINE LEVELS
1. Select View >Outline.
2. Select the appropriate buttons on the toolbar.

Inserting Symbols
1. Place the cursor where you want to insert the symbol.
2. Select Tools >Insert Symbols.
3. Select the symbol you want, and then click Insert
4. If you select a different font, or subset of a font, a different set of symbols is displayed. 

Setting a Password for a Document
1. Select File >Password.
2. Type and verify the password.
3. You must save the document (File >Save) to retain the password.



S7350A WEBPAD™

31 69-1397

Converting Documents

Introduction
If an e-mail program is installed on your mobile device and you receive a Word document or template created in Word ,Version 
6.0 or later, attached to a message, Pocket Word converts the file on your device. Pocket Word is also capable of converting 
InkWriter and NoteTaker documents (.pwi) to Pocket Word documents (.pwd) or templates (.pwt). Simply open the attachment 
from your e-mail program, or open the file in Pocket Word to view the information. 

During conversion, some formatting attributes may be changed or lost. To avoid losing these attributes permanently, close the file 
after viewing it rather than saving the file on your device. If you save the file, save the file with a different file name.

Changes Caused by Word Document Conversion

CHANGES TO FORMATTING
1. Borders and Shading—are not displayed in Pocket Word, but are restored when converted back to a Word document. 

Shading is not restored when used in a table, but simple borders are restored.
2. Character formatting—bold, italic, strike through, superscript, subscript, and hidden text are retained and displayed. Other 

effects are changed or removed.
3. Colors —are retained and mapped to colors available on your device.
4. Fonts and font sizes —not supported by your mobile device are mapped to the closest font available in Pocket Word. To 

use additional fonts, copy the .ttf files from your PC into the Fonts directory (\Windows\Fonts) on your device. 
5. Page formatting—headers, footers, footnotes, columns, page setup information, and style sheets are removed during con-

version to Pocket Word. 

NOTE: Pocket Word does support built-in headings.

6. Paragraph formatting —tabs, alignment, bullets, indentation, simple numbered lists, and paragraph spacing are retained 
and displayed in Pocket Word. 

CHANGES TO PICTURES
• Pictures are converted to a bitmap format supported by your mobile device.
•  When converting to your PC, pictures are converted to bitmap formats supported by your PC applications.
•  Pictures that are linked, but not stored, in a Word document are not displayed in Pocket Word.
•  Frames are removed during conversion. 

TABLE OF CONTENTS CHANGES
Table of Contents text and some of the formatting is preserved. However, any text set at right-aligned tab stops may wrap to the 
next line.

INDEX CHANGES
Index text and some of the formatting are preserved.

CHANGES TO TABLES
• Tables appear as tab-delimited text.
• Cells containing wrapped text or cells containing tabs or paragraph markers may be difficult to read.
• Simple tables are displayed accurately and restored when you convert the Pocket Word file back to a Word document. 

CHANGES TO OLE OBJECTS
• OLE Objects are converted to a bitmap format supported by your mobile device. 
• When converting to your PC, these objects are converted to bitmap formats supported by applications on your PC. 
• Pictures that are linked, but not stored, in a Word document are not displayed in Pocket Word. 

CHANGES TO REVISIONS MARKS, ANNOTATIONS, AND COMMENTS
• Revision marks are visible but cannot be changed.
• Annotations and comments are removed during conversion. 

CHANGES CAUSED BY .PWI FILE CONVERSION
When you open a .pwi file in Pocket Word, handwritten notes and drawings are converted to bitmaps and can no longer be 
edited. If you save the file in Pocket Word as any kind of file type, including .pwi, you will never be able to edit the handwritten 
notes or drawings. 

NOTE: If you want to edit handwritten notes or drawings at a later time, either do not save the file in Pocket Word or save the file 
with a different file name. 
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When converting Pocket Word documents (.pwd) to .pwi files, most attributes are retained. However, some types of formatting, 
such as numbering, are lost during conversion. 

Shortcuts

To... Press...

Make the selected text bold CTRL + B

Make selected text italic CTRL + I

Underline selected text CTRL + U

Left-align a paragraph  CTRL + L

Center a paragraph CTRL + E

Right-align a paragraph CTRL + R

Format a bulleted paragraph CTRL + SHIFT + L

Format a numbered paragraph CTRL + SHIFT+ J

Increase indent CTRL + M

Decrease indent CTRL + SHIFT + M

Increase hanging indent CTRL + T

Underline selected text CTRL + U

Decrease hanging indent CTRL + SHIFT + T

Zoom ALT + Z

Reverse zoom ALT + SHIFT +Z

Move up one paragraph CTRL + ALT + up arrow

Move down one arrow CTRL + ALT + down arrow

Open the font dialog box CTRL + SHIFT + F

Increase the font size CTRL + SHIFT +>

Decrease the font size CTRL + SHIFT + <

Remove character format CTRL + SHIFT + Z

Remove paragraph format CTRL + Q

Show all text or headings in outline view ALT + SHIFT + A

Show all headings with heading X style in outline view ALT + SHIFT + X (where X is the heading level number)

Move paragraphs up and down in an outline CTRL + SHIFT + { and CTRL + SHIFT + }
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APPENDIX A: 
THE S7350A WIRELESS LINK
The wireless link between the S7450A and the base station is established over the unlicensed 2.4 GHz radio frequency band 
using the frequency hopping spread spectrum (FHSS) protocol. The wireless technology that the S7350A uses is compliant with 
the OpenAir implementation of the FHSS. Specifically, the radio hardware in the S7350A and the required basestation solutions 
are part of and compatible with the RangeLAN2 and Symphony product families manufactured by Proxim of California, USA. To 
preserve the integrity and security of the wireless communication, it is essential that the S7350A Proxim-based radio module and 
the compatible (Proxim-based) base station are properly configured.

The configuration of the base station currently cannot be made from the WebPAD. Instructions for configuring the Proxim LAN 
bridge, Access Point, and other base station options are available from the corresponding Proxim operating manuals, the Proxim 
Website and the Honeywell H-Link.

Configuring the radio module in the S7350A WebPAD to the Access Point is as follows:
1. When the WebPAD is powered on the Proxim software driver is designed to bring up a custom icon located on the right 

edge of the horizontal Windows CE Taskbar. This wireless LAN (WLAN) icon has three forms (Fig. A1):
a. Antenna only—before any link to a basestation is, or can be established. If the link is not set up because the wireless 

component of the S7350A is not configured, use the Proxim Properties window by clicking on this icon to configure the 
WebPAD wireless paramaters.

b. Antenna with Master—when a link is established. 
c. Antenna with Master and crossed lines—when the link is subsequently lost because the base station is out of range. 

NOTE: If the link is re-established by moving closer to the basestation, the active icon displays again.

Fig. 15. Wireless LAN icons.

IMPORTANT
Do not casually alter thes configuration parameters; the configuration is important to ensure operation of your S7350A. 
These parameters must match those on the base station to establish a wireless link.

2. The corresponding Proxim Properties window can also be displayed at any time by clicking on any form of the Proxim 
WLAN icon. In the window, select the Configuration tab to configure the Domain and Security_ID parameters. Click OK to 
save any modified entries.
a. The Security ID is pre-configured to blank (zero length string) in both the WebPAD and your Proxim Access Point. The 

Security ID in both the WebPAD and the Access Point must be the same for proper operation.
b. The Security ID in the Access Point cannot be changed from the WebPAD. See the Proxim Access Point instructions 

for further information.
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APPENDIX B: 
RECOMMENDED USB KEYBOARD AND POINTING DEVICES

Brand Name Part Number

Mouse

Microsoft Intellimouse Explorer X04-91789

Microsoft Intellimouse X03-94935

Keyboard

Microsoft Internet Keyboard Pro X05-62767
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APPENDIX C: 
FREQUENTLY ASKED QUESTIONS (FAQ)

Section 1: Usability Features 
1. How can I adjust the brightness/contrast settings of the WebPAD S7350A? 
2. How do I enter information on the WebPAD S7350A?
3. How can I protect my information from unauthorized access? 
4. Can I install third party software on the WebPAD S7350A?
5. Can I print from the WebPAD S7350A? 

Section 2: Software Features
6. Can I update the software in the WebPAD S7350A?
7. Can I save files in WebPAD S7350A?

Section 3: Communications
8. What is the communication method for the WebPAD S7350A? 
9. Can I install a USB modem on the WebPAD S7350A?

Section 4: Power 
10. What is the battery life for the WebPAD S7350A?
11. How long does it take to charge and recharge the battery? 
12. Can I use the WebPAD S7350A while charging under AC power? 
13. How can I maximize the battery life? 
14. Can I use different kind of batteries to power the S7350A? 
15. Will I lose critical information, stored in the system, if the battery pack runs out of energy?

Section 5: Memory 
16. How much memory is available on the WebPAD S7350A?
17. Can I expand my storage memory? 

Section 6: Email and Browsing Web 
18. How can I close or leave the browser window?
19. Can I save a list of my favorite Websites?
20. In email Inbox, can I save an address to an Address book?
21. How can I read attachment files in Inbox?
22. Can I read my email without an RF Network Connection?
23. Can I download and view Word files?
24. How can I save my Word files?

Section 7: Customer Service
25. What is the warranty on the WebPAD S7350A?
26. How can I contact customer or technical support?
27. Does Honeywell offer a leasing program? 

Section 1: Usability Features 
1. How can I adjust the brightness/contrast settings on the WebPAD? 

The S7350A WebPAD offers a color display with adjustable lighting and contrast for rich, brilliant colors and easy viewing, even in 
subdued lighting. To adjust the brightness and contrast on your display in the prevailing environment, click (or tap) on Start, select 
Settings, select Control Panel and activate the Display icon. Look for the Brightness and Contrast dialog boxes. Brightness and 
Contrast levels can be set by clicking on the level bars or using the scrolling rocker switch to move the level setting.

2. How do you enter information on the WebPAD?
The S7350A has a touch screen keyboard to enter information with the a stylus; to activate the keyboard, press on the keyboard 
K button on the bottom WebPAD. To deactivate the keyboard, press on the keyboard button again. The USB port on the WebPAD 
also allows keyboard input using USB keyboard devices.

3. How can I protect my information from unauthorized access? 
The S7350A comes with a security utility that allows you to set your password. When password authentication is enabled, you 
need password entry to modify or execute owner information, firmware update, system settings, reset to factory default 
configuration and password changes. Activate the password icon within the control panel to initiate the password protection 
functions.
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4. Can I install third party software on the WebPAD?
No. The S7350A is not designed to facilitate user installation of third party software.

5. Can I print from the S7350A?
The software currently installed on the S7350A does not support direct printing from the WebPAD. To print, send the files to a 
remote computer with printing capability via e-mail. 

Section 2: Software Features
6. Can I update the S7350A?

Yes, through the utility associated with the update icon within the control panel. Refer to the H-Link for the latest information on 
upgrades.

7. Can I save files in the S7350A?
Yes, you can save files only to the FlashStorage folder and its subfolders. If you save files to other folders, you will lose them 
when you set the WebPAD to a full power-off state.

Section 3: Communications 
8. What is the communication method for the S7350A? 

The S7350A comes with a built-in wireless RF Networking Module, which is compatible with a Proxim RangeLAN2 access point 
or Proxim Symphony Cordless Ethernet Bridge and Modem. It uses the 2.4 GHz unlicensed frequency band in spread spectrum 
technology. The data transfer rate is currently 1.6 MB/s. Actual wireless link performance varies depending on the environment 
and the number of simultaneous users.

9. Can I install a USB modem on the S7350A?
No. The S7350A is currently designed only for use over a wireless RF LAN for communications. 

Section 4: Power 
10. What is the standard battery life on the S7350A?

The battery life for the S7350A is approximately five to six hours of typical usage. Note that actual results can vary with individual 
usage.

11. How long does it take to charge and recharge the battery? 
It takes approximately 2-1/2 hours to fully charge the battery. 

12. Can I use the WebPAD while charging under AC power? 
Yes. It will not interfere with the charging process. 

13. How can I maximize battery life? 
You can set the display to the low power setting and/or use the button lock feature to avoid accidentally turning on the unit. And 
you can: 

• Set the brightness to the lowest comfortable setting and increase the contrast. 
• Enable the display to turn off when not being used, when playing audio files. 
• Set the auto-dim delay option to the lowest comfortable time to conserve power yet allow information to be seen. 
• Set the auto-suspend to the lowest comfortable time. 
• Set the volume to the lowest comfortable setting. 
• Use the AC-DC adapter as much as possible when using the RF for communications. (This operation uses relatively 

high amounts of power.) 
14. Am I able to use different kind of batteries to power the S7350A? 

No. The S7350A is designed only for use with lithium-ion battery packs specially designed for the unit. Purchase replacement or 
additional battery packs from Honeywell on the H-Link.

15. Will I lose critical information, stored in the system, if the battery pack runs out of energy?
No. The S7350A is designed to preserve data that is stored in the proper locations (FlashStorage folder and subfolders) or 
provide battery backup for information, such as date and time when the battery is dead.

Section 5: Memory
16. How much memory is available on the S7350A?

The S7350A comes with 32 MB of system memory.

17. Can I expand my storage memory? 
No. However S7350A has a CompactFlash card slot that can be enabled in future software updates to allow users to insert a CF 
memory card (from 2 MB up to 160 MB) to expand the available storage memory. See the H-Link for the latest information.
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Section 6: Email and Web Browsing 
18. How can I close or leave the browser window?

Click on File at the top left corner of the window and select Close. If you want to leave the window minimized, press on the 
Desktop button (see Fig. 6). The browser is minimized to the Taskbar and the Windows CE Desktop is displayed. When you want 
to reopen it, click on the corresponding box in the Taskbar icon.This function allows the user to temporarily access other 
applications without terminating the Internet link.

19. Can I save a list of my favorites Websites?
Yes. Click Favorites in the browser. Select Add to store the URL link to the Website.

20.  In e-mail Inbox, can I save an address to an address book?
Yes. But it is not recommended because the information in the address book is not available after you turn off the power to the 
WebPAD. It is recommended that the user consider or explore keeping an address book on the email server.

21.  How can I read attachment files in Inbox?
First you need to configure POP3 or IMAP Mail. Open Inbox. Click Services and to Options, add POP3 or IMAP Mail, and select 
Network Connection. Type POP3 Host or Server, User ID, Password. In POP3 Mail Inbox Preferences, select Get file 
attachments. In IMAP Mail Inbox Preferences, select Get file attachments and meeting requests. 

22. Can I read my email without a RF network connection? 
Yes. If the S7350A was not powered off, you can read the previously downloaded mail messages from the device after the RF 
network connection is lost. However, if the device has undergone a full power-off cycle after the RF link terminated, the e-mail 
messages are lost except for any attachments saved to the FlashStorage folder or subfolders. (These attachments are available 
for offline viewing.)

23. Can I download and view Word Files? 
Desktop Word files received through e-mail attachments are converted to Pocket Word format, which is roughly equivalent to rich 
text format. You can view and edit these files on the WebPAD using the Pocket Word application. The files are automatically 
updated and converted back to MS Word format on the desktop the next time these files are sent back to a PC. 

24. How can I save my Word Files?
Any file you create under Pocket Word or received over email that you want to save should be saved to the FlashStorage folder 
and subfolders. You can access the folder in My Computer

Section 7: Customer Service (Input by Honeywell)
25. What is the warranty on the S7350A WebPAD?

Honeywell provides a one-year limited warranty. See the Warranty section for further details.

26. How can I contact customer or technical support?
See the customer support information on the H-Link. If your WebPAD is not operational, you can use a PC to access the 
information at myhome.honeywell.com/webpad.

27. Does Honeywell offer a leasing program?
See the H-Link for the Honeywell purchase plans.
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APPENDIX D: 
TROUBLESHOOTING GUIDE

Section 1: Common Power Problems

SYMPTOM 1
WebPAD does not turn on when not connected to AC power.

POSSIBLE SOLUTION(S) 1:
• The power may be too low to run your WebPAD —you will see the Power LED on the front panel blinking. Connect to 

AC power, and then turn on your Honeywell WebPAD. (Charge the battery regularly to avoid running out of battery 
power.)

SYMPTOM 2
Battery runs out of power quickly.

POSSIBLE SOLUTION(S) 2:
• You are using your WebPAD in ways that drain power quickly— you will find the Power LED on the front panel blinking. 

Use external power to charge and power your device whenever possible.

SYMPTOM 3
WebPAD automatically shuts down.

POSSIBLE SOLUTION(S) 3: 
• Power is too low to run the WebPAD. When a critically low power condition is encountered, the Power LED on the front 

panel blinks and the WebPAD initiates a safety shutdown. Connect to AC power and charge the battery. 
• WebPAD is locked up. Connect to external power, and reset your WebPAD by turning power off and on. 

IMPORTANT: 
You can lose any unsaved data when resetting.)

SYMPTOM 4
WebPAD locks up when running applications, or it runs slowly. 

POSSIBLE SOLUTION(S) 4: 
• Honeywell WebPAD is locked up. Connect to AC power, and reset the WebPAD by powering off and on.

IMPORTANT: 
You can lose any unsaved data when resetting.

Hint: Check to be sure the device is not running low on power, and avoid running several applications at the same time. Close 
applications that are not in use.

SYMPTOM 5
Honeywell WebPAD does not turn on or the display appears to be off, even though power is on.

POSSIBLE SOLUTION(S) 5: 
• The display contrast and brightness are too low— use Display (in Control Panel) to adjust contrast and brightness for 

optimal viewing. 
• Honeywell WebPAD is in Sleep mode-— tap on the screen to see if the display activates.
• Honeywell WebPAD has run out of power—connect to AC power to charge the device.

Section 2: Common Network Connection Problems
The following solutions may help if you encounter problems when using a network card for network connections. 

• Verify that you have added necessary server information. On the Start menu, tap Settings. On the Connections tab, tap 
Network. Tap your installed adapter and enter any necessary information. Normal Networks use DHCP, so you should 
not have to change these settings unless your ISP instructs you to do so. 

• If network connection is not successful, wait a few minutes and try again. Also, if synchronization does not start right 
away, the network is probably busy, and it may take a minute for your device to connect to the network. 

• Verify with your ISP that your user name and password are correct. 
• Verify with your ISP that the network you are trying to connect to is available, or try to connect to it from another 

computer using the Proxim Symphony Cordless Ethernet Bridge. 
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• You may need to change the device name if you are trying to connect to a network and cannot because another device 
with the same name is already connected. To change the device name, on the Start menu, tap Settings. On the System 
tab, tap About and then the Device ID tab.

Section 3: Common Display Problems

SYMPTOM 1
Screen is blank.

POSSIBLE SOLUTION(S) 1:
Follow these steps if the screen remains dark or if the device does not respond when you briefly press the on/off button:

• Press the keyboard button to ensure that the display is on. 
• Adjust the display contrast and brightness. The screen can be darkened or lightened until the device appears to be 

powered off. 
• Reset the device. After a reset, the screen remains blank for approximately three seconds after pressing on/off buttons. 
• Charge the device by connecting to AC power.

SYMPTOM 2
Screen is dark.

POSSIBLE SOLUTION(S) 2:
• Prolonged exposure to direct sunlight can cause your device screen to temporarily darken. This is normal for LCD 

screens and is not permanent.

SYMPTOM 3
Display is difficult to see in sunlight or in dark rooms.

POSSIBLE SOLUTION(S) 3:
• Adjust contrast and brightness for optimal viewing. 

SYMPTOM 4
Screen is hard to read.

POSSIBLE SOLUTION(S) 4:
• If you are having a hard time viewing a document or a Web page, change the size of the view by tapping the minimize 

icon.

SYMPTOM 5 
Inaccurate response to stylus tap.

POSSIBLE SOLUTION(S) 5: 
• The touch screen may require recalibrating. Follow the steps by clicking Start, Setting, Control Panel and Stylus.
• Calibration is in the Stylus Properties window. Click Calibration to realign the touch screen.
• If you cannot calibration the touch screen, contact Honeywell technical support at 1-800-468-1502

Section 4:Common Software Problems

SYMPTOM 1
Cannot Update Software – OS and BIOS.

POSSIBLE SOLUTION(S) 1:
• If the problem exists, some memory in the device may be defective or the file in your server may be incomplete or 

unavailable -- contact your System Administrator or Software Provider.
• The setup procedure is: in Control Panel window, select Update. Input update file name and server IP address before 

you update the system; be sure your device and server are online. 

CAUTION
System Crash Hazard.
Can lose all system information.
Do not use battery power during device firmware update; use AC power only.
Do not turn off system during firmware update.
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SYMPTOM 2 
The device crashed due to device lockup or accidental power-off during device software updates.

POSSIBLE SOLUTION(S) 2:
This damage cannot be recovered —you need RMA support. Contact your ISP or call the H-Link.

CAUTION
System Crash Hazard. 
Can lose all system information.
Do not use battery power during device firmware update; use AC power only. 
Do not turn off system during firmware update.

SYMPTOM 3
Forgot password.

POSSIBLE SOLUTION(S) 3:
• The password does not affect your normal usage except when you want to modify personal and configured information.
• If you forgot and need your password,call H-Link. 

SYMPTOM 4
Cannot read the previous file after rebooting the device.

POSSIBLE SOLUTION(S) 4:

NOTE: All information is lost when you power off the device.

• You can save or open files in any  folder in Microsoft Pocket Word as long as your device remains powered on 
• Save files in the FlashStorage folder instead of the Pocket Word file system if you want to keep them permanently.

SYMPTOM 5 
Cannot read e-mail in Inbox.

POSSIBLE SOLUTION(S) 5:
You may not have selected the file type as either POP3 or IMAP4 for reading Inbox e-mail. Select the file type for e-mail access.
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LIMITED ONE-YEAR WARRANTY
Honeywell warrants this product, excluding battery, to be free from defects in the workmanship or materials, under normal use and service, for a period of one (1) year 
from the date of purchase by the consumer. If, at any time during the warranty period, the product is defective or malfunctions, Honeywell shall repair or replace it (at 
Honeywell’s option) within a reasonable period of time.

If the product is defective,
(i) return it, with a bill of sale or other dated proof of purchase, to the retailer from which you purchased it, or
(ii) package it carefully, along with proof of purchase (including date of purchase) and a short description of the malfunction, and mail it, postage prepaid, to the 

following address:

Honeywell Inc. Canada: Honeywell Limited/Honeywell Limitée
Return Goods Department Product ServicesON15-FFE
1050 Berkshire Lane 740 Ellesmere Road
Plymouth, MN 55441-4437 Scarborough, Ontario M1P 2V9

This warranty does not cover removal or reinstallation costs. This warranty shall not apply if it is shown by Honeywell that the defect or malfunction was caused by 
damage which occurred while the product was in the possession of a consumer.

Honeywell’s sole responsibility shall be to repair or replace the product within the terms stated above. HONEYWELL SHALL NOT BE LIABLE FOR ANY LOSS OR 
DAMAGE OF ANY KIND, INCLUDING ANY INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING, DIRECTLY OR INDIRECTLY, FROM ANY BREACH OF 
ANY WARRANTY, EXPRESS OR IMPLIED, OR ANY OTHER FAILURE OF THIS PRODUCT. Some states do not allow the exclusion or limitation of incidental or 
consequential damages, so this limitation may not apply to you.

THIS WARRANTY IS THE ONLY EXPRESS WARRANTY HONEYWELL MAKES ON THIS PRODUCT. THE DURATION OF ANY IMPLIED WARRANTIES, 
INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, IS HEREBY LIMITED TO THE ONE YEAR DURATION 
OF THIS WARRANTY. Some states do not allow limitations on how long an implied warranty lasts, so the above limitation may not apply to you.

This warranty gives you specific legal rights, and you may have other rights which vary from state to state.

If you have any questions concerning this warranty, please write our Customer Assistance Center, Honeywell Inc., P.O. Box 524, Minneapolis, MN 55440-0524 or call 
1-800-468-1502, Monday-Friday, 7:00 a.m. to 5:30 p.m., Central time. In Canada, write Retail Products ON15-02H, Honeywell Limited/Honeywell Limitée, 155 Gordon 
Baker Road, North York, Ontario M2H 2C9.
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